09/22/2015 08:54 AM Minimum requirements
Virto Commerce

Minimum requirements

Updated:

If you want to get the best out of Virto Commerce Manager when using features with a browser, here's the minimum browser version to use:

  • At least Microsoft Internet Explorer 10
  • At least Microsoft Edge 12
  • At least Mozilla Firefox 19
  • At least Apple Safari 5
  • At least Google Chrome 20
  • At least Apple Safari 8
  • At least Opera 15
  • At least Internet Explorer Mobile 10
  • At least Android WebView 4.4
  • At least iOS Safari 8
  • and only latest version and previous version for other browsers